Fabian Williams SharePoint Blog

Solving problems with SharePoint day and night

How To: Setup SharePoint 2010 Activity Feed using Outlook 2010 Social Connector

Synopsis:  So a question was asked in a Microsoft Forum related Activity Feeds in MySites and Outlook. In a previous blog I outlined how to get Activity Feeds going in SharePoint 2010 however I didnt know at the time how to get Outlook Connector working to also bring that content into MS Outlook [a real cool feature by the way], enter SharePoint MVP Mike Oryszak who told us about that tool. Since I am a visual learner and I am sure I may forget how and where I mention this later on at a client site, I wanted to blog it for safe keeping

Part 1: Set Up Outlook & Make Sure you and the person you are connecting to have done a few Activity Updates – Yep That is IT.

clip_image001

Above:  So I sent an email from Hardeep to myself so i can have him represented in Outlook

clip_image002

Above:  Just to show you that in SharePoint under my MySite I can “follow” Hardeeps’ activity updates

clip_image003

Above:  So with the Social Connector in the bottom pane, click Add and the dialog box will come up…

clip_image004

Above:  Enter your credentials for the MySite on your network. Note here also that this can be used for ANY social networking

clip_image005

Above:  General Setting that you can modify

clip_image006

Above:  Further configuration

clip_image007

Above: Process Complete

clip_image009

Above:  In a few minutes you will see Hardeeps’ Activity Feeds in Outlook. Again a significant step because you dont have to leave outlook to use SharePoint

Part 2: Connecting to Other Social Networks

image

Above: So i waned to test out where else I could connect to. When you click Add again, now you get an option to connect to another Social Network

clip_image002[6]

Above:  There are few options out there NOW! Linked In (but only 32-bit) and mySpace and I DONT USE MYSPACE ANYMORE. Got me in too much trouble 🙂

clip_image001[5]

Above:  So before i knew it was 32-bit only. I went through the process

clip_image003[5]

Above:  Execute the package

clip_image005[4]

Above: Once you click OK

clip_image006[4]

Above: wont work for me I am x64 bit.

April 17, 2010 Posted by | MySites, Office 2010, Outlook 2010, SharePoint How-To, Social SharePoint | | 3 Comments